IME
  Inici - Sortir   Català Español English Deutsch

Atenció clients que usen navegadors amb versions obsoletes i fan compres a comerços.

En fer ús del TPV-Virtual per a fer les vostres compres pot ser que utilitzeu versions obsoletes del vostre navegador que fan servir l'algoritme d'RC4 xifrat per a connexions https. En aquest cas quan el comerç passi el control al TPV-Virtual perquè el seu client introdueixi les dades de la targeta donarà un error de protocol no disponible i la solució és que el client actualitzi la versió del seu navegador.

Si es produeix aquesta incidència heu d'actualitzar la versió del vostra navegador. Lamentam els inconvenients que aquest problema, aliè a la infraestructura municipal, pugi ocasionar-vos.